Working Directory

Does Windows provide a way to set a working (current) directory (i.e. in the registry)? Is there a way for CustomURL to do so? Right now my program is getting confused because it is seeking an ext...

Id #20906 | Release: None | Updated: Apr 9, 2014 at 6:30 PM by Jinx_Dojo | Created: Apr 9, 2014 at 6:30 PM by Jinx_Dojo

Parsing

This is a great little GUI for creating/managing handlers, but unfortunately right now it is really limited to use as a shortcut for manual registry editing (as done in the Windows example here). ...

Id #20905 | Release: None | Updated: Apr 9, 2014 at 6:41 PM by Jinx_Dojo | Created: Apr 9, 2014 at 6:27 PM by Jinx_Dojo

CustomURL and WoL

I am trying to setup CustomURL to run a Wake-on-LAN program. The WoL program needs both IP and MAC address's in order to work correctly. I am having trouble trying to figure out which arguments t...

Id #19981 | Release: None | Updated: Jul 19, 2013 at 6:07 PM by aandersen | Created: Jul 18, 2013 at 8:22 PM by aandersen

full URL (not only HOST) as argument

Hy! 1.) Thanks for your software - it works well! 2.) but i have a little Problem: I need to get the full url (inlcuding path and filename) as argument to my called program. I call xyz://myhostna...

Id #19275 | Release: None | Updated: Feb 14, 2013 at 6:42 PM by mrtee143 | Created: Jan 29, 2013 at 5:11 PM by mrtee143

Can't run program under Windows 7 x64 even as admin

I've copied CustomURL.exe to SysWow64 and System32. I've tried running it as adminstrator, and no luck. I've tried this on multiple machines, admin domain logins, and local PC admins, and still get...

Id #19242 | Release: None | Updated: Feb 14, 2013 at 6:42 PM by sfigg | Created: Jan 24, 2013 at 4:50 PM by sfigg

Problems windows 7

Hi ! I can not run CustomURL in Windows 7. I copied customurl.exe in C:\Windows\SysWOW64 but not run... when you start the programme you have to copy the customurl to C:\Windows\System32 ... I trie...

Id #18979 | Release: None | Updated: Feb 14, 2013 at 6:42 PM by user2012 | Created: Nov 28, 2012 at 5:53 AM by user2012

Windows 8

This doesn't seem to implement the new default program behavior in Windows 8 http://msdn.microsoft.com/en-us/library/cc144154(v=VS.85).aspx

Id #18972 | Release: None | Updated: Feb 14, 2013 at 6:42 PM by jquintus | Created: Nov 26, 2012 at 5:40 AM by jquintus

on windows seven x64, customurl.exe need to be copied in c:\windows\sysWOW64 to work

on windows seven x64, customurl.exe need to be copied in c:\windows\sysWOW64 to work. would be nice to automate that at first run too

Id #15887 | Release: None | Updated: Feb 14, 2013 at 6:42 PM by jpph | Created: May 18, 2011 at 10:21 AM by jpph

CustomURL with Safari 5.0.2 Windows

I successfully registered a CustomURL with the application, but it doesn't seem to work with Safari. I get the following error: "Safari can’t open “msra://lgephardt-r700/” because Microsoft Window...

Id #14336 | Release: None | Updated: Feb 14, 2013 at 6:42 PM by louisgephardt | Created: Sep 28, 2010 at 5:24 PM by louisgephardt

How to pass in variable arguments to CustomURL generated protocol handler

I have wrote a program which accept any variable parameters (can be more than one), and the value of parameters is not hard-code, how can I specify in the Arguments field in the CustomerURL GUI? F...

Id #13683 | Release: None | Updated: Feb 14, 2013 at 6:42 PM by nyoung | Created: Jul 7, 2010 at 2:14 PM by nyoung